incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119526] New: Replace Enter with Space doesn't work in OO3.4
Date Tue, 29 May 2012 15:02:28 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119526

          Priority: P3
            Bug ID: 119526
          Assignee: ooo-issues@incubator.apache.org
           Summary: Replace Enter with Space doesn't work in OO3.4
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: antoinedeangelis@gmail.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO340
         Component: editing
           Product: word processor

Created attachment 77738
  --> https://issues.apache.org/ooo/attachment.cgi?id=77738&action=edit
Picture of bug

In Apache Openoffice 3.4 I tried to replace the enter with a space. However,
this worked in older versions of OO, I get a failure result in AOO3.4.

What did I do?:
1. I made a document with 3 lines, each containing the word 'Test':
Test
Test
Test
2. I selected 'Search & Replace'; searched for $ and replaced it with a space
(" ").
3. I selected 'Regular Expressions'.

The result of this is:
Test
TestTest

Problem: Third and second line are pasted together without a space between the
words, second and first line are not pasted together, but line first contains
now a space on the end (see picture).

Any suggestion? When I search for \n it also doesn't work.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message