incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119419] New: Hidden Text Disappeared
Date Fri, 25 May 2012 17:23:00 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119419

          Priority: P3
            Bug ID: 119419
          Assignee: ooo-issues@incubator.apache.org
           Summary: Hidden Text Disappeared
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: joe@booksXYZ.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: version58
         Component: viewing
           Product: word processor

Using OpenOffice on Ubuntu.  I'm writing a manuscript, I have extensive notes
that I (cleverly, I thought) made hidden text, so that I could view them
quickly, but could still print up a note-less version to share with others.

Did this for several weeks, suddenly all the hidden text disappeared.  I click
Show hidden paragraphs, Show non-printing characters.  Nada. Gone. Vanished.
Vamoose.

Not some of it (it was interspersed among about 15 summaries), which it
occurred to me I might have inadvertently deleted editing visible text
(although I had checked that previously, it didn't seem that I could delete
hidden text while it was hidden).  All of it.

It was pages and pages of notes.  Fortunately, I had an older version in the
trash, didn't lose the work.

Thought you should know.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message