incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119395] New: Completely lose paste function
Date Mon, 21 May 2012 12:09:02 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119395

          Priority: P3
            Bug ID: 119395
                CC: ooo-issues@incubator.apache.org
          Assignee: needsconfirm@dba.openoffice.org
           Summary: Completely lose paste function
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows 7
          Reporter: danh100@rcn.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: OOo 3.3 RC10
         Component: none
           Product: database access

The following issue occurred in v. 3.3 and continues to occur in v.3.4: 

I keep a spreadsheet open over extended periods to update as necessary.  But
after about three or four days of remaining open, I find that when I try to cut
or copy data from one cell to another, the paste function no longer appears in
the context menu when right clicking in the destination cell (it's also grayed
out in the toolbar 'Edit' menu).  It then becomes necessary to close and reopen
the program to correct the issue. 

Note that in order to leave the spreadsheet open, I hibernate my PC when not in
use, but I don't know precisely at what point the paste function becomes
permanently disabled.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message