incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119393] New: Update Linux System requirements in README and website
Date Mon, 21 May 2012 09:20:00 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119393

          Priority: P3
            Bug ID: 119393
                CC: ooo-issues@incubator.apache.org
          Assignee: issues@documentation.openoffice.org
           Summary: Update Linux System requirements in README and website
          Severity: major
        Issue Type: DEFECT
    Classification: Unclassified
                OS: Linux
          Reporter: arielch@apache.org
          Hardware: All
            Status: CONFIRMED
           Version: current
         Component: Readme
           Product: documentation

A) System requirements according to the page linked from
http://www.openoffice.org/download/index.html
Additional Information - Documentation - System Requirements:
http://www.openoffice.org/dev_docs/source/sys_reqs_30.html

GNU/Linux ("Linux")

- Linux kernel version 2.4 or higher, glibc2 version 2.3.2 or higher (starting
with OOo 3.3 glibc2 version 2.5 or higher is required)
- 256 Mbytes RAM (512 MB recommended)
- 400 Mbytes available disk space
- X-Server with 1024 x 768 or higher resolution with at least 256 colours


B) System requirements according to the README:
http://svn.apache.org/viewvc/incubator/ooo/trunk/main/readlicense_oo/docs/readme/readme.xrm?revision=1307651&view=markup#l168


Both (A) and (B) are wrong, they should be updated.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message