incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119392] New: Make GTK Quickstarter buildable with gtk 2.10.x
Date Mon, 21 May 2012 03:10:12 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119392

          Priority: P3
            Bug ID: 119392
          Assignee: ooo-issues@incubator.apache.org
           Summary: Make GTK Quickstarter buildable with gtk 2.10.x
          Severity: normal
        Issue Type: DEFECT
    Classification: Code
                OS: Unix, X11
          Reporter: arielch@apache.org
          Hardware: PC
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: code
           Product: framework

Currently, the GTK Quickstarter uses some GTK API that requires GTK >= 2.16
http://developer.gnome.org/gtk/2.24/GtkStatusIcon.html#gtk-status-icon-get-tooltip-text

or GTK >= 2.14
http://developer.gnome.org/gtk/2.24/GtkStatusIcon.html#GtkStatusIcon-button-press-event

It would be desirable to use only GTK 2.10 API.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message