incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119385] Decrease current system requirements on Linux
Date Tue, 22 May 2012 14:10:30 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119385

--- Comment #7 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to comment #5)
> You can try 64 bit RPM/DEB packages from
> http://people.apache.org/~arielch/packages/3.4.1-beta/
> (32 bit packages are comming soon).

All packages are now ready:
http://people.apache.org/~arielch/packages/3.4.1-beta/index.html

Builds are based on Revision 1337125 from
http://svn.apache.org/viewvc/incubator/ooo/branches/AOO34/
and include some patches from bug fixes not committed yes:
Bug 119206 
Bug 119327
Bug 119102

In short, it's basically AOO 3.4.0, with a few tested bug fixes.
While the build environment used to build the Linux packages released as AOO
3.4.0 has been tested since January this year http://s.apache.org/tp , this new
packages really need testing in different Linux distributions, this is why they
are not recommended for production.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message