incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119385] Decrease current system requirements on Linux
Date Tue, 29 May 2012 14:49:05 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119385

--- Comment #9 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to comment #8)
> (In reply to comment #7)
> > 
> > In short, it's basically AOO 3.4.0, with a few tested bug fixes.
> > While the build environment used to build the Linux packages released as AOO
> > 3.4.0 has been tested since January this year http://s.apache.org/tp , this
> > new packages really need testing in different Linux distributions, this is
> > why they are not recommended for production.
> 
> Does this mean 3.4.1 will or will not work on glibc 2.5 systems ?

I didn't still propose for discussion if we should build AOO 3.4.1 in the same
environment as AOO 3.4.0, or switch to a new one, because I'm still testing
some things (like bringing back KDE3 support, and other issues related to
building with older libraries).

Consider that AOO 3.4.1 is likely to be released by the end of July, so this is
not much time for testing the new Linux build environmen.

In case the official release keeps the current systems requirements, I will
provide RPM and DEB packages as I did now.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message