incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119385] Decrease current system requirements on Linux
Date Tue, 29 May 2012 14:29:13 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119385

--- Comment #8 from James Pearson <james-p@moving-picture.com> ---
(In reply to comment #7)
> 
> In short, it's basically AOO 3.4.0, with a few tested bug fixes.
> While the build environment used to build the Linux packages released as AOO
> 3.4.0 has been tested since January this year http://s.apache.org/tp , this
> new packages really need testing in different Linux distributions, this is
> why they are not recommended for production.

Does this mean 3.4.1 will or will not work on glibc 2.5 systems ?

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message