incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119377] OO 3.4 Fails to Start - User must select a JRE from options dialog!Application Error Fatal exception: Signal 6
Date Fri, 18 May 2012 23:57:23 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119377

David Rankin <drankinatty@suddenlinkmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |INVALID

--- Comment #3 from David Rankin <drankinatty@suddenlinkmail.com> ---
It was due to an oo3.3 conflict. I am closing the bug.

But WHAT happened to the gtk file chooser that worked with 3.3? All I get now
is that horrible single window default file chooser. Uugh...

Also, as libre has agreed to reinsert the code to accommodate the Trinity
Desktop (kde3 fork) file chooser for native integration, OO should do the same.
That could make a big difference in choice between the two. Further, openSuSE
is continuing KDE3 as a supported part of the upcoming 12.2 release, so there
may be a number of major distros that will need this code again. A patch
similar to what was done for libre can be done here as well. Reference:
http://lists.freedesktop.org/archives/libreoffice/2012-May/031676.html

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message