incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119369] New: Impress 3.4 Animation Compatibility Issue with .ppt and Impress 3.3
Date Wed, 16 May 2012 23:55:01 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119369

          Priority: P3
            Bug ID: 119369
          Assignee: ooo-issues@incubator.apache.org
           Summary: Impress 3.4 Animation Compatibility Issue with .ppt
                    and Impress 3.3
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows XP
          Reporter: billrohde@msn.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: version58
         Component: open-import
           Product: presentation

An Impress document created with 3.3 and saved as a .ppt does not correctly
display some animations under 3.4. This is just one more of many cases of
Impress incompatibilty with .ppt, however in this case there is a larger
problem because it worked wtih Impress 3.3, so clearly an incompatibility was
introduced with the 3.4 release.

Attached is the .ppt which shows the problem. In slide mode display and click
through the annimations for slides 15 and 23 using both 3.3 and 3.4 and you'll
see the compatibility problem with 3.4.

Incidentally, 3.3 also had many compatibility issues with .ppt. When I created
a presentation file for use with Impress, .ppt with Windows, and .ppt with Mac,
I spent days testing and "dumbing down" my presentation animations so that the
presentation would work on all platforms with both Impress and .PPT. It appears
that this area of OO has been very poorly tested.

You can contact me at billrohde@msn.com

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message