incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119360] New: Writer can't import images from Microsoft Word .doc files
Date Tue, 15 May 2012 22:29:59 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119360

          Priority: P3
            Bug ID: 119360
                CC: ooo-issues@incubator.apache.org
          Assignee: issues@test.openoffice.org
           Summary: Writer can't import images from Microsoft Word .doc
                    files
          Severity: normal
        Issue Type: DEFECT
    Classification: Test
                OS: Linux
          Reporter: paulo.s.lima@gmail.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: OOo 3.4 Beta
         Component: none
           Product: *Testproduct

Created attachment 77548
  --> https://issues.apache.org/ooo/attachment.cgi?id=77548&action=edit
Form with missing logo

I have opened a .doc file that contains a company logo in the upper left
corner. The space for this image is displayed, but not the image itself. When
printing the document, the logo isn't there. I've checked the option "Display
images and objects" in Tools > Options > Open Office Writer > View and it was
enabled. So I tried to open the same document in LibreOffice and it worked
fine.

Document is attached.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message