incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119360] Writer can't import images from Microsoft Word .doc files
Date Wed, 16 May 2012 19:33:24 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119360

paulocwb2003 <paulo.s.lima@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|CLOSED                      |UNCONFIRMED
          Component|none                        |viewing
         Resolution|IRREPRODUCIBLE              |---
            Product|*Testproduct                |word processor
   Target Milestone|not determined              |---

--- Comment #2 from paulocwb2003 <paulo.s.lima@gmail.com> ---
I am using AOO 3.4 there's no option for that in bugzilla form, only for "OOo
3.4 beta". My SO is Ubuntu 11.10. I asked for some of my colleages from
brazilian community to download the attachment and check this out.
Some of them are reporting the missing logo. Others are reporting the logo is
displayed. All of them are using AOO 3.4 also.

I am trymg to find someone with a Windows machine, who could check this out for
me. But it seems have nothing to do with the S.O.

It seems to be an intermitent problem.

S.O. we tried:
Debian SID
Debian Wheezy
Ubuntu 11.10 (two different computers)

I've searched for other similar bugs in bugzilla and found bug 59915 open since
2005 and the last move in 2009, with status CONFIRMED, but not solved.

What do you suggest me to do? Re-open this issue or refer to the old issue
59915?

I think it was precipitated closing this ticket only because you couldn't
reproduce it, don't you?

Thnaks.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message