incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119347] New: constant crashes
Date Mon, 14 May 2012 10:58:48 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119347

          Priority: P3
            Bug ID: 119347
          Assignee: ooo-issues@incubator.apache.org
           Summary: constant crashes
          Severity: critical
        Issue Type: DEFECT
    Classification: Application
                OS: Linux
          Reporter: bugs@ausics.net
          Hardware: PC
            Status: UNCONFIRMED
           Version: OOo 3.4 Beta
         Component: code
           Product: word processor

I guess this is where I log this... cant see anywhere else more appropriate,
and its for 3.4 production which option is not offered.

OO 3.4 crashes, often loading document and it just crashes out, sometimes it
takes a cursor movement to do it, it constantly crashes, tried two documents,
even crashed once when using options tools extensions..


machine was rebooted to ensure  wasnt a mem issue, and with only OO running
same things crash after crash after crash, highly annoying, did not occur under
3.3
will wait a couple days to se eif OO dev team has any suggestions else I'll
revert to 3.3

Cant seem to find any crash report even though it asks if I want one in the
recovery process *sigh*

anyway the best I can get  is with gdb...


[New Thread 0xb2d68b70 (LWP 4213)]
[Thread 0xb2d68b70 (LWP 4213) exited]

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 0xb3ac1b70 (LWP 4208)]
0x0572a80f in ?? () from
/opt/openoffice.org3/program/../basis-link/program/deployment.uno.so
(gdb) bt
#0  0x0572a80f in ?? () from
/opt/openoffice.org3/program/../basis-link/program/deployment.uno.so
#1  0x05734cf4 in ?? () from
/opt/openoffice.org3/program/../basis-link/program/deployment.uno.so
#2  0x05735005 in ?? () from
/opt/openoffice.org3/program/../basis-link/program/deployment.uno.so
#3  0x0572e8a4 in ?? () from
/opt/openoffice.org3/program/../basis-link/program/deployment.uno.so
#4  0x05845528 in ?? () from
/opt/openoffice.org3/program/../basis-link/program/updchk.uno.so
#5  0x0583dcc4 in ?? () from
/opt/openoffice.org3/program/../basis-link/program/updchk.uno.so
#6  0x05840067 in ?? () from
/opt/openoffice.org3/program/../basis-link/program/updchk.uno.so
#7  0x0583e19f in ?? () from
/opt/openoffice.org3/program/../basis-link/program/updchk.uno.so
#8  0x00148075 in ?? () from
/opt/openoffice.org3/program/../basis-link/ure-link/lib/libuno_sal.so.3
#9  0x0080b96e in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
#10 0x0074498e in clone () from /lib/tls/i686/cmov/libc.so.6
(gdb)

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message