incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119346] constant crashes
Date Wed, 16 May 2012 01:55:05 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119346

--- Comment #5 from bugs@ausics.net ---
(In reply to comment #4)
> Another interesting data point would be, if you could disable the update
> check in
> Tools->Options->OpenOffice->OnlineUpdate
> Does it still crash?

Interestingly, no, and this update has not worked in nearly 12 months, even a
manual check immediately fails, so I guess its looking at the wrong place?

> 
> The debian package you downloaded seems to be for 32bit, right?
> 

That's correct, I have my SUSE system with 3.3 on it but its loaned to family
member at present, so cant check the RPM version of 3.4 easily.

> The "fgrep deployment.uno.so /proc/<pid>/maps" and the backtrace should be
> from the same run, otherwise address space randomization
> (http://en.wikipedia.org/wiki/ASLR) does confuse us (here 0x0572a80f vs.
> 02b94000-02c27000). On the other hand if we'll have a backtrace with good
> debug symbols in deployment.uno.so in a few days it will certainly be worth
> the wait.

Gotchya, I will be using it a bit again today so if it crashes out I'll grab
that.
so far, unable to get it to.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message