incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119345] New: Paragraph Styles - Links and settings are lost if you assign a List Style
Date Mon, 14 May 2012 08:33:07 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119345

          Priority: P3
            Bug ID: 119345
          Assignee: ooo-issues@incubator.apache.org
           Summary: Paragraph Styles - Links and settings are lost if you
                    assign a List Style
          Severity: major
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: jmpoo-bugz@arcor.de
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO340
         Component: formatting
           Product: word processor

Created attachment 77542
  --> https://issues.apache.org/ooo/attachment.cgi?id=77542&action=edit
Assign List Style bug

Open a new Writer document
insert Dummy Text and split it into two paragraphs
open “Styles and Formatting” and assign “Text Body” to first paragraph
Create a new Style “TextBody New” based on “Text Body” using Rightclick > New
Assign the new Style to second paragraph

Now modify the indents before and after text in “Text Body” and confirm the
changes with OK.
Notice that changes in “Text Body” are automatically handed over to “TextBody
New”

At next open “Outline and Numbering” in “TextBody New” and choose e.g. “List 1”
as numbering style and confirm changes with OK.
Notice that former indents are overwritten with indents of the assigned List
Style “List 1”

Again modify the indents in “Text Body” and confirm changes
Notice that the link between “Text Body” and “Textbody New” is also broken

Works as expected in OOo 2.4 and broke down when the Outline and Numbering
dialog was changed in OOo 3

Have a look at the the attached file, wich was created in OOo 2.4.3. 
Opend in AOO 3.4 you can modify the indents in “Text Body” and the changes are
handed over to “TextBody New” but you get the same behavior, as described
above, if  you assign another “List Style” in “TextBody New”.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message