incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119319] New: Apache commons need an update
Date Tue, 08 May 2012 22:21:40 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119319

             Bug #: 119319
        Issue Type: DEFECT
           Summary: Apache commons need an update
    Classification: Code
           Product: external prerequisites
           Version: AOO340-dev
          Platform: PC
        OS/Version: All
            Status: CONFIRMED
          Severity: normal
          Priority: P3
         Component: www
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: pfg@apache.org


Created attachment 77516
  --> https://issues.apache.org/ooo/attachment.cgi?id=77516
Updates to apache-commons

Some components in Apache commons should be updated
to improve performance and ensure better operation
in modern Java versions. These updates have been
tested on FreeBSD's port as external packages:
- commons-codec version 1.6.
- commons-lang version 2.6.

I tried the attached patch to update them but I am
having problems delivering the commons-lang
component.
Help would be appreciated.

While here I also added a patch to common-httpclient
to avoid building issues with OpenJDK-7.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message