incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119309] New: Unable to correctly parse certain Word documents
Date Fri, 04 May 2012 17:36:56 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119309

             Bug #: 119309
        Issue Type: DEFECT
           Summary: Unable to correctly parse certain Word documents
    Classification: Application
           Product: Word processor
           Version: OOo 3.3
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: open-import
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: medwards-ooobugzilla@mirkwood.net


Created attachment 77512
  --> https://issues.apache.org/ooo/attachment.cgi?id=77512
Word document which breaks while parsing in OOo 3.2 + 3.3

Document not parsed correctly.

Scrolling through this Word document in OOo 3.2 and 3.3 produces an odd visual
effect where the document doesn't appear to move, up to a certain point.

Saving it causes content starting from past the header on page 1 to several
pages in to be stripped.

I've attached a sanitized document to illustrate the issue.  You can get an
idea of the bug by opening this document in both Word 2007 and OOo 3.2 or 3.3
and comparing the two side by side.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message