incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 115241] l10ntools: Allow building with Lucene 3.x
Date Sat, 12 May 2012 17:40:50 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=115241

Pedro Giffuni <pfg@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #72732|0                           |1
        is obsolete|                            |
  Attachment #72744|0                           |1
        is obsolete|                            |

--- Comment #8 from Pedro Giffuni <pfg@apache.org> ---
Created attachment 77536
  --> https://issues.apache.org/ooo/attachment.cgi?id=77536&action=edit
Updated patch for AOO 3.4

This is working with Apache Lucene-2.9.4, which required many updates in the
build.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message