incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119287] New: Shadow is not applied to chart initially.
Date Wed, 25 Apr 2012 12:45:28 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119287

             Bug #: 119287
        Issue Type: DEFECT
           Summary: Shadow is not applied to chart initially.
    Classification: Application
           Product: Drawing
           Version: version58
          Platform: PC
        OS/Version: Windows 7
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: ui
        AssignedTo: graphicsneedsconfirm@graphics.openoffice.org
        ReportedBy: qa@imsoftwaresystems.com
                CC: ooo-issues@incubator.apache.org


Created attachment 77493
  --> https://issues.apache.org/ooo/attachment.cgi?id=77493
Shadow not applied to chart.

Select Drawing application => Create a star from "Stars" => Place chart from
the tool bar =>Select star => From context menu, select "Edit Style" => Select
Shadow tab => Select "Use Shadow" => Click on "OK".

Shadow is applied only to star but not chart where as it is expected but If the
chart is selected,line is selected from the context menu and line style is
changed then the shadow is applied to chart.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message