incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119273] New: Error 1606.Could not access network location OpenOffice.org 3.
Date Mon, 23 Apr 2012 18:04:48 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119273

             Bug #: 119273
        Issue Type: DEFECT
           Summary: Error 1606.Could not access network location
                    OpenOffice.org 3.
    Classification: Application
           Product: Installation
           Version: OOO330m20
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: ui
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: sheldonkay@juno.com


Created attachment 77485
  --> https://issues.apache.org/ooo/attachment.cgi?id=77485
PC Support Details

The actual installation files are dated 01/18/2012 - I'm not sure exactly which
version this is since I obviously couldn't install it. 

The attachment shows a 'complete' listing of the components installed (.pdf).

My system is possibly corrupted because of numerous install/uninstall issues.

There are supposedly no viruses or malware on the system and AVG antivirus is
up-to-date.

If you need it, I also have a 'print screen' graphic of the error.

Thank you in advance for any help you can provide.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message