incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119270] New: Hot key for endnote does not work?
Date Mon, 23 Apr 2012 15:27:07 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119270

             Bug #: 119270
        Issue Type: DEFECT
           Summary: Hot key for endnote does not work?
    Classification: Application
           Product: Word processor
           Version: OOo 3.3
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: code
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: himels@012.net.il


Use CTR-I to get into Insert Menu. Go down to Footnote/Endnote. Press Enter.
Theoretically, CTRL-E at that point should get you to Endnote - but nothing
happens. I tried ALT-E - same result. I was looking to automatic Endnote
opening, but without that element I find it impossible.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message