incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119258] languages remain in the language list though the dictionaries cannot be used after upgrade from oo3.3
Date Fri, 20 Apr 2012 10:37:35 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119258

--- Comment #3 from Ariel Constenla-Haile <arielch@apache.org> 2012-04-20 10:37:35 UTC
---
(In reply to comment #2)
> > You should also remove 
> > 
> > openoffice.org3-dict-en
> > openoffice.org3-dict-es
> > openoffice.org3-dict-fr
> 
> Yes, I have removed the three dic packages with ooobasis3.3 packages, they are
> depending on ooobasis3.3-core01 and must be removed before ooobasis3.3-core01

THe bug can have different reasons:

a) Removing the packages does not remove everything:
after removing and before installing, can you check if there are some
folder/files left on /opt/openoffice.org3 ?

b) Issue with the user profile:
did you try with an existing user profile or a new one?
You can force AOO to use a new user profile when launching AOO from the command
line:

/opt/openoffice.org3/program/soffice -env:UserInstallation=file:///tmp/aoo-test

This way you can test without removing the existing user profile (default
location $HOME/.openoffice.org/3/user).

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message