incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119258] languages remain in the language list though the dictionaries cannot be used after upgrade from oo3.3
Date Fri, 20 Apr 2012 08:54:16 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119258

Ariel Constenla-Haile <arielch@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |arielch@apache.org

--- Comment #1 from Ariel Constenla-Haile <arielch@apache.org> 2012-04-20 08:54:16 UTC
---
(In reply to comment #0)
> build: r1325589
> platform: Suse 11
> 
> 1. Install oo3.3 English package, by default the English, French and Spniash
> dictionaris are installed.  
> 2. Upgrade to oo3.4. Due to bug 119162, I removed the ooobasis3.3 packages
> after upgrade finish.

You should also remove 

openoffice.org3-dict-en
openoffice.org3-dict-es
openoffice.org3-dict-fr

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message