incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119258] languages remain in the language list though the dictionaries cannot be used after upgrade from oo3.3
Date Fri, 20 Apr 2012 09:58:38 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119258

--- Comment #2 from louqle <louqingle@gmail.com> 2012-04-20 09:58:38 UTC ---
(In reply to comment #1)
> (In reply to comment #0)
> > build: r1325589
> > platform: Suse 11
> > 
> > 1. Install oo3.3 English package, by default the English, French and Spniash
> > dictionaris are installed.  
> > 2. Upgrade to oo3.4. Due to bug 119162, I removed the ooobasis3.3 packages
> > after upgrade finish.
> 
> You should also remove 
> 
> openoffice.org3-dict-en
> openoffice.org3-dict-es
> openoffice.org3-dict-fr

Yes, I have removed the three dic packages with ooobasis3.3 packages, they are
depending on ooobasis3.3-core01 and must be removed before ooobasis3.3-core01

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message