incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119229] ExtensionsLst.pm does not download newer versions of extensions
Date Mon, 16 Apr 2012 05:14:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119229

--- Comment #5 from Andre <af@a-w-f.de> 2012-04-16 05:14:46 UTC ---
Would it not be easier to simply delete the old version and call
bootstrap to download the new one?  After all, extensions.lst has to
be modified anyway to update to the new MD5 checksum.

This mechanism is intended to be run with every build.  Running it at
least for every update of an extension does not seem to be such a
great disadvantage.  But maybe we should put the version number into
the file name or path so that different versions can be kept on the
server and an update becomes optional instead of mandatory.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message