incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119223] New: Unable to open Open Office
Date Fri, 13 Apr 2012 10:41:45 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119223

             Bug #: 119223
        Issue Type: DEFECT
           Summary: Unable to open Open Office
    Classification: Unclassified
           Product: documentation
           Version: version58
          Platform: PC
        OS/Version: Windows 7
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: Online help
        AssignedTo: uwefis@googlemail.com
        ReportedBy: frederick9495@hotmail.co.uk
                CC: ooo-issues@incubator.apache.org


OpenOffice 3.3 successfully downloaded and installed. Many attempts failed to 
open it. The followowing message is displayed :- 
office.bin - Bad Image
C:\Windows\system32\sal3.dll is either not designed to run on Windows or it
contains an error. Try installing the program again using the original
installation media or contact your system administrator or the software vendor
for support.
I un-installed then re-installed as suggested but exactly the same error
message appears.Any suggestions to what I can do to overcome the problem?

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message