incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119219] Saved RTF has issue in encoding Latin1 characters
Date Sat, 14 Apr 2012 19:32:27 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119219

--- Comment #13 from orcmid <orcmid@apache.org> 2012-04-14 19:32:27 UTC ---
(In reply to comment #11)
[ ... ]
> 5. One interesting point I found that if we replace fcharset128 to fcharset0 in
> font table of RTF file using notepad. i.e. 
> Change line from 
> {\f4\fnil\fprq2\fcharset128 APS-DV-Stardust;}
> to 
> {\f4\fnil\fprq2\fcharset0 APS-DV-Stardust;}
> everything works well in target application i.e. Adobe Pagemaker7.
> Now question is how does fcharset128/fcharset0 is detected for a font ? (Kindly
> note other applications like wordpad, TextMaker detects same font
> APS-DV-STARDUST as fcharset0)
> Thanks

What happens when you use the OpenOffice.org Menu File | Export as PDF ...
option to make a PDF directly?

Does that provide the correct rendering (assuming you embed the font in the
PDF)?

Will this solve your problem for now?

Your heavy reliance on tunneling is very fragile, especially for pure-Unicode
software products such as OpenOffice.  Is there anything in your preferred
character set that can't be expressed in Unicode?

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message