incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119219] Saved RTF has issue in encoding Latin1 characters
Date Sun, 15 Apr 2012 21:25:31 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119219

--- Comment #18 from orcmid <orcmid@apache.org> 2012-04-15 21:25:31 UTC ---
Created attachment 77449
  --> https://issues.apache.org/ooo/attachment.cgi?id=77449
The Devanagari-rendered sample.odt RTF from OpenOffice.org 3.3.0

(In reply to comment #17)
> Created attachment 77447 [details]
> Screenshot of Sample Text in APS-DV-STARDUST-NORMAL (ODF format)
> As response to comment#15

Thank you for the screen shot and the sample document.  I have confirmed how
the Devanagari is rendered successfully with APS-DV-Stardust.  This makes it
very clear.

I have also confirmed that using \fcharset128 instead of \fcharset0 for
APS-DV-Stardust may have been a bug.

However, when I converted your sample.odt to RTF using any OpenOffice-lineage
release starting with OpenOffice.org 3.3.0, I do see \fcharset0 when I have the
font installed.  ALSO, when I have the font installed, I see what appears to be
the correct hexadecimal for character codes from \'80 to \'fe.

This upload is the RTF that was produced from your sample.odt using
OpenOffice.org 3.3.0.  

Please confirm whether this form of the RTF is correct according to your
tunneling case.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message