incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119210] New: cannot switch UI languages on Linux
Date Tue, 10 Apr 2012 09:01:52 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119210

             Bug #: 119210
        Issue Type: DEFECT
           Summary: cannot switch UI languages on Linux
    Classification: Code
           Product: l10n
           Version: AOO340-dev
          Platform: PC
        OS/Version: Linux
            Status: CONFIRMED
          Severity: normal
          Priority: P2
         Component: ui
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: louqingle@gmail.com


Created attachment 77436
  --> https://issues.apache.org/ooo/attachment.cgi?id=77436
compareFont

build: r1310206

platform: Suse 11 SP1
OS language: en_US

1. install en_US package
2. install zh_CN language package
3. launch openoffice
4. Tools->Options->Lanugage settings->Languages
5. Select Chinese(simplified) from User interface combobox, then click OK.
6. Close openoffice and exit quickstarter
7. relaunch openoffice

The UI should be Chinese while it's still English. But the Font changes...Open
the attached snapshot you will see the difference.

8. I log out and change OS language to zh_CN then log in, launch openoffice,
the UI is still in English.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message