incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119209] can open .odt files on some computers but not on others
Date Tue, 10 Apr 2012 17:31:37 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119209

--- Comment #2 from Jeannette Johnigan <jnetwon2@sbcglobal.net> 2012-04-10 17:31:37
UTC ---
(In reply to comment #1)
> That's very strange.
> 
> What versions of OpenOffice.org do you have installed on Windows 7 and on
> Windows XP?  Are they the same?  (Look in the Help | About dialog for details.)
>WINDOWS 7 HAS OPEN OFFICE 3.3, WINDOWS XP STARTED WITH 3.1 AND UNGRADED TO 3.3
> 
> How did you obtain your copy/copies of OpenOffice.org?
> dIRECTLY THRU THE WEB SITE.  WINDOWS XP HAS IE8 AND WINDOWS 7 HAD IE9.  IN RESEARCH IT
WAS SUGGESTED TO REMOVE IE9 AND DOWNLOAD OPEN OFFICE AGAIN.  DONE VIA GOOGLE CHROME WITH NO
CHANGE
> 
> How are you attempting to open the document on the flash drive. Double click? 
> From an Open dialog of OpenOffice?
> I HAVE TRIED IT BOTH WAYS. SOMETIMES A FILE WILL DISPLAY AS A READ ONLY, SO I OPEN A
COPY.  OTHER TIMES i GET A BLANK SCREEN WITH THE OPEN OFFICE LOGO IN UPPER LEFT HAND CORNER
AND THATS ALL
> 
> Can you copy the file from the flash drive to your local disk on Windows 7? 
> Can you open it then?
>I HAVE NOT TRIED TO COPY THE FILE TO WINDOWS 7 YET.  I WILL TRY AND LET U KNOW OUTCOME
> 
> Can you open the copy on the flash drive from Windows XP without problems? 
> SOMETIMES I CAN OPEN THE COPY OF A READ ONLY FILE AS LONG AS I HAVE NOT OPENED THE FILE
ON THE WINDOWS XP COMPUTER

> (Who advised you to remove IE 9?  It definitely should not have made a
> difference.)
IT WAS ON ONE OF THE FORUMS.  SEEMS THERE WAS A PROBLEM DOWNLOADING THE OPEN
OFFICE PROGRAM UTILIZING IE9.  I BEGAN RESEARCHING BECAUSE THIS PROBLEM,
WHATEVER IT IS, IS SPREADING.  BY THAT I MEAN THAT ORIGINALLY IT WAS JUST
BETWEEN TWO COMPUTERS, MY HOME AND MY LAPTOP.  NOW, MY WORK COMPUTER (ALSO
WINDOWS XP IS LOCKING UP ON OPEN OFFICE ALL TOGETHER.  I DO NOT ALWAYS PLUG MY
FLASH DRIVE INTO MY COMPUTER AT THE OFFICE.  YET OPEN OFFICE DOES NOT WANT TO
START USING MY ACCOUNT, BUT I CAN START IT JUST FINE LOGGED IN UNDER SOMEONE
ELSE,

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message