incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119204] Copying of formulas fails
Date Thu, 19 Apr 2012 03:49:05 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119204

professor_frink <rb378@cam.ac.uk> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #77448|0                           |1
        is obsolete|                            |

--- Comment #7 from professor_frink <rb378@cam.ac.uk> 2012-04-19 03:49:05 UTC ---
Created attachment 77459
  --> https://issues.apache.org/ooo/attachment.cgi?id=77459
Modified error file

I've updated/modified the file again, this time with the '=formula(αx)' columns
next to each error ridden column of formulae. 

Please look at the cells at the top of each column - they describe the process
used to assemble each column. What I have tried to do (& according to the
=formula(αx) entries, in some cases I appear to have succeeded!) is have each
entry be =1+(the above entry). As such, each column should be a list of
integers from 1 to 24, not a list of 1's, blanks, blanks flanked be 1's, etc.
Furthermore, it shouldn't be necessary to adjust each entry individually. I
might as well enter the number manually - I gain little by using the
spreadsheet over & above a table & calculator. 

I hope this clarifies the problem, but please be assured it is a problem. There
is at least some overlap with bug 103329. It may be that the spreadsheet works
when you open it, but if you look at the process used to assemble the column,
how it looks in the screen shot, etc. the issue should be apparent (?)

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Mime
View raw message