incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119201] Problems with download.
Date Mon, 09 Apr 2012 16:33:27 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119201

--- Comment #5 from orcmid <orcmid@apache.org> 2012-04-09 16:33:27 UTC ---
(In reply to comment #4)
> (In reply to comment #3)
> > I'm seeing the same thing with I.E. only.  I think this needs to be fixed, with
> > SourceForge.
> > Reopening.
> I was able to initiate a download with Google Chrome without difficulty.
> In IE 9.0, the downloader seems to have lost the .exe.  I did some further
> examination and it appears that the MIME type is messed up in the response
> header, and that derails the download.  There is no problem with the length of
> the file name, "OOo_3.3.0_Win_x86_install-wJRE_en-US.exe".
> Also, I tried selecting mirrors directly and I always ended up with exactly the
> same download message.

For fun, I tried it in Internet Exporer 10 on Windows 8 Consumer Preview.  I
got the same problem in the Metro View and when I switched to the desktop to
work with IE more comfortably (for me), the download was rerequested and it was
correct.  I went back to IE 9 on Windows 7 and that is now working too.  

It would appear that something happened at SourceForge.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message