incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119164] File extension association doesn't work after I install other ODF editor and then upgrade to AOO 3.4
Date Sun, 01 Apr 2012 22:14:11 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119164

orcmid <orcmid@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |orcmid@apache.org

--- Comment #3 from orcmid <orcmid@apache.org> 2012-04-01 22:14:11 UTC ---
@Regina, The r1303653 for Win32 is a full install, not an OOo-dev install.  It
is expected to replace the OpenOffice.org 3.3 and leave the Symphony install
intact.  (We just don't have a better Version option in the Bugzilla.  It would
be good to prune that list down to what it is we can accept incident reports
about.)

@Zhao Xia:  What do you mean by "file extension doesn't work well"?  Also, can
you be more specific about which r1303653 you installed.  Can you give examples
of the association you were expecting and the association you got in some
concrete case?

What file extension options did you choose, if any, on installing
OpenOffice.org 3.3.0?

What file extension options did you choose, if any, on installing IBM Lotus
Symphony (3.0.1?)?

On Windows XP SP3, there is only one automatic/default association of the same
file extension with a program for opening files having that association.  It is
possible to instruct Windows to add other programs to the context-menu (right
click) "Open With ..." dialog.  But for launch on double-click there is always
at most one default that will launch automatically.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message