incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119163] New: Dulicated open with entries for files with OLE after I upgrade to AOO 3.4 Rev r1303653 on Windows XP
Date Sun, 01 Apr 2012 05:55:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119163

             Bug #: 119163
        Issue Type: DEFECT
           Summary: Dulicated open with entries for files with OLE after I
                    upgrade to AOO 3.4 Rev r1303653 on Windows XP
    Classification: Application
           Product: Installation
           Version: AOO340-dev
          Platform: PC
        OS/Version: All
            Status: CONFIRMED
          Severity: critical
          Priority: P3
         Component: code
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: doudou1976@hotmail.com


I have OOo 3.3 installed and then upgrade to Rev 1303653, then I created one
odt file, input some text and image and save it. 

Notice I also inserted OLE in this file.

Then I tried to verify the "open with" for this document and found two "open
with" items.

Then I create impress document, only input text and image, and save, then check
open with, it works fine.

So does calc document.

For these impress and calc documents, I created OLE for them, no matter which
kind of OLE they are. After I save and check "Open With" again, two open with
items show up.

This issue may has same root cause as that of bug 115567.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message