incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119147] New: Dragging a query into a sheet "The interface XQueriesSupplier is not availlable"
Date Thu, 29 Mar 2012 12:50:17 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119147

             Bug #: 119147
        Issue Type: DEFECT
           Summary: Dragging a query into a sheet "The interface
                    XQueriesSupplier is not availlable"
    Classification: Application
           Product: Database access
           Version: OOo 3.4 Beta
          Platform: PC
        OS/Version: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: none
        AssignedTo: dbaneedsconfirm@openoffice.org
        ReportedBy: villeroy@t-online.de
                CC: ooo-issues@incubator.apache.org


Dragging a query icon from the database window into a sheet, I get error
message: "The interface XQueriesSupplier is not availlable". This used to work
with OOo 3.4.
Dragging a table icon, I get "No connection could be established"
Workaround: Copy&Paste works as expected. Dragging from the data source window
works for registered databases.

By the way: Same problem with LibO 3.5.1

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message