incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119139] New: Value recognition differs with "%" format
Date Tue, 27 Mar 2012 02:10:44 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119139

             Bug #: 119139
        Issue Type: DEFECT
           Summary: Value recognition differs with "%" format
    Classification: Application
           Product: Spreadsheet
           Version: OOo 3.3
          Platform: PC
        OS/Version: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: formatting
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: ahiroshige@ashisuto.co.jp


Tested on Windows 7, XP and 3.2.1, 3.3.0

Steps to reproduce:
1     Start new Calc file
2     Go to Format -> Cell -> Numbers tab -> Select "-13%" for this time
      ("0%" for the formatting code)

3'    Place cursor on the cell and enter "1" -> Cell displays "1%"
3''   Place cursor and double click, or press F2 key to go Edit Mode
      then enter "1" -> Cell displays "100%"
3'''  Place cursor on the cell and enter "1" into Formula Bar
      ->  Cell displays "100%"
3'''' Place cursor on the cell and enetr "1" by Double Bite letters
      using IME(Japanese) -> Cell displays "100%"

Expected:
Cell should return "1%" in all the above cases.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message