incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119134] New: Arabic text are not using ligatures
Date Mon, 26 Mar 2012 17:43:48 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119134

             Bug #: 119134
        Issue Type: DEFECT
           Summary: Arabic text are not using ligatures
    Classification: Application
           Product: Word processor
           Version: OOo 3.3
          Platform: PC
        OS/Version: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: formatting
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: nicolas.brouard@libertysurf.fr


Created attachment 77376
  --> https://issues.apache.org/ooo/attachment.cgi?id=77376
Arabic text excerpt without ligatures and wrong parentheses on OS/X.

Arabic texts are using ligatures which are no more displayed in OpenOffice 3.3
(pick up whatever text in Google translate to Arabic, it will be well
displayed, copy and paste into OpenOffice and you will understand how letters
are single letters and not ligatures). 
 تقر
It was a main advantage over Microsoft Office to have it well displayed.

It is not related to the fonts.

On LibreOffice ligatures are OK but when mixing parentheses they are echoed
)45( wrongly (numbers are left to right in Arabic even if the text is right to
left).

Only neooffice seems to have something similar to previous Linux and Windows
OpenOffice versions.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
Mime
View raw message