incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119100] extensions-installed dictionaries spell checking does not work
Date Fri, 23 Mar 2012 05:54:00 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119100

louqle <louqingle@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |louqingle@gmail.com

--- Comment #6 from louqle <louqingle@gmail.com> 2012-03-23 05:54:00 UTC ---
I have clean install r1303653 on Windows 7 32-bit, and installed German/Dutch
dictionaries via extensions, then run spellcheck, they work.

But I encountered another problem, English dictionaries are intalled by default
with the base package..I can see them from extension managers once openoffice
installed..

I tried twice:
1. removed all the English dictionaries extensions from extension managers 
2. uninstall openoffice. I checked there is no openoffice in C:\Program files
3. remove the user profile from 
C:\Users\username\AppData\Roaming\OpenOffice.org
4. Reinstall openoffice
5. Launch openoffice and click Tools->extension managers

the same, the English dictionaris are there..

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message