incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119100] extensions-installed dictionaries spell checking does not work
Date Wed, 21 Mar 2012 11:39:39 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119100

Oliver-Rainer Wittmann <orwittmann@googlemail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |IRREPRODUCIBLE

--- Comment #2 from Oliver-Rainer Wittmann <orwittmann@googlemail.com> 2012-03-21 11:39:39
UTC ---
I have finished my test with my virtual Windows XP system.
The initial setup of my Windows XP is:
- clean Windows XP installation in VirtualBox.
- installed released OOo 3.3.0 without any further changes.

Test steps:
- installation of latest developer snapshot, rev. 1299571
--> OOo 3.3.0 is updated to this version
- start of office
- extension manager shows installed en-US dictionary
- spell-checking of misspelled English text works in Writer
- installation of German and Dutch dictionary extensions - the ones which I
also used on my previous test on Windows 7
- restart of office
- spell-checking of misspelled German and misspelled Dutch text works in Writer
es excepted.

Thus, also in this setup I can not reproduce the described defect.
--> resolving this issue as irreproducile

Please reopen this issue, if you have further information how to reproduce this
defect. Thx in advance.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message