incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119079] New: Premote&Demote&Move up&Move down on toolbar only be enabled in outline box
Date Fri, 16 Mar 2012 10:15:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119079

             Bug #: 119079
        Issue Type: DEFECT
           Summary: Premote&Demote&Move up&Move down on toolbar only be
                    enabled in outline box
    Classification: Application
           Product: Presentation
           Version: OOo 3.4 Beta
          Platform: PC
        OS/Version: All
            Status: CONFIRMED
          Severity: normal
          Priority: P3
         Component: ui
        AssignedTo: graphicsneedsconfirm@openoffice.org
        ReportedBy: phoenix.wanglf@gmail.com
                CC: ooo-issues@incubator.apache.org


build:
r1296433

reproduce steps:
1)create a new presentation
2)Create a text box or shape in slide
3)enter some lines text and insert bullet for them
4)check Premote&Demote&Move up&Move down on toolbar 
5)add a slide with "Title,Content" slide layout
6)enter some lines text to outline box and edit it
7)check Premote&Demote&Move up&Move down on toolbar 


defect:
Premote&Demote&Move up&Move down on toolbar are grey on step 4
Premote&Demote&Move up&Move down on toolbar are enable on step 7

these button only be used on outline box is not enough or unfriendly.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message