incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119057] New: postgresql-sdbc-0.7.6b installs, Postgres not an option in "Connect to existing Database" pick list
Date Tue, 13 Mar 2012 11:36:28 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119057

             Bug #: 119057
        Issue Type: DEFECT
           Summary: postgresql-sdbc-0.7.6b installs, Postgres not an
                    option in "Connect to existing Database" pick list
    Classification: Application
           Product: Database access
           Version: RPT 0.5.0.20070627
          Platform: PC
        OS/Version: Windows 7
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: none
        AssignedTo: dbaneedsconfirm@openoffice.org
        ReportedBy: jlpoole56@gmail.com
                CC: ooo-issues@incubator.apache.org


I followed the instructions at
http://www.openoffice.org/dba/drivers/postgresql/index.html.

I downloaded postgresql-sdbc-0.7.6b.zip.
I started up Open Office 3.3.0 (OOO330m20(Build:9567))
Clicked Tools-Extension Manager.
Clicked Add and selected postgresql-sdbc-0.7.6b.zip.  The plugin appears in the
Manager.
Exited Open Office.
Started Open Office, select Database.
At Step 1 "Select database".
Select radio "Connect to an existing database.
The pick list does not include "Postgres" or the likes, it appears that the
entries on the pick list are the same.  I am expecting to see something like
"PostgreSQL" as an option to select.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message