incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119057] postgresql-sdbc-0.7.6b installs, Postgres not an option in "Connect to existing Database" pick list
Date Tue, 13 Mar 2012 15:51:14 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119057

r4zoli <r4zoli@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |r4zoli@apache.org

--- Comment #1 from r4zoli <r4zoli@apache.org> 2012-03-13 15:51:14 UTC ---
If you install new extension and restart OOo not to forget quit from Quick
Starter.
The postgresql will be the latest item in the drop down list.
The postgresql 0.76b SDBC driver not works correctly with postgresql 9.x
versions, only with 8.x, it is a known bug.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message