incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 119025] New: [DE] Wrong reference to Oracle when installing German language pack
Date Mon, 05 Mar 2012 17:16:24 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119025

             Bug #: 119025
        Issue Type: DEFECT
           Summary: [DE] Wrong reference to Oracle when installing German
                    language pack
    Classification: Application
           Product: Installation
           Version: OOo 3.4 Beta
          Platform: PC
        OS/Version: Windows XP
            Status: CONFIRMED
          Severity: normal
          Priority: P3
         Component: ui
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: rb.henschel@t-online.de


Created attachment 77302
  --> https://issues.apache.org/ooo/attachment.cgi?id=77302
Screenshot of wrong text, referencing Oracle

I first installed AOO r1293550 in English and then the German language pack.
During installation I saw the message "Diese Version wurde von Oracle in
Zusammenarbeit mit der Community bereitgestellt.", see attached screenshot.

I see no such text in the English version and therefore assume, that the
language pack uses an outdated translation. At least this string, which is
shown during installation, should be replaced. But I have never worked with
pootle and don't know how to do it.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message