incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 117738] Printmenue is incomplete
Date Tue, 20 Mar 2012 11:20:36 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=117738

jmpoo <jmpoo-bugz@arcor.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Priority|P3                          |P1
             Status|RESOLVED                    |REOPENED
            Version|DEV300m106                  |AOO340-dev
         Resolution|DUPLICATE                   |
         OS/Version|Windows XP                  |Windows, all
           Severity|enhancement                 |blocker

--- Comment #4 from jmpoo <jmpoo-bugz@arcor.de> 2012-03-20 11:20:36 UTC ---
The issue still exist and it is not a duplicate of issue 116639, which is
fixed.
Please have a look at the screenshots.

Tested at last with AOO 3.4 Rev 129 9571, engl. with german lang.pack

Printing with German GUI is not really possible, so in my eyes it is a release
blocker for the upcoming 3.4 release.

Found out that it works when the files "scde.res" and "swde.res" in the
AOO-Installation-Folder "..\Basis\program\resource" are replaced with the
analogous files of the LibreOffice 3.4 release but not with the files from OOo
3.3.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message