incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118957] New: [movie&sound]suggest to change icon while mute/unmute
Date Wed, 22 Feb 2012 09:22:19 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118957

             Bug #: 118957
        Issue Type: DEFECT
           Summary: [movie&sound]suggest to change icon while mute/unmute
    Classification: Code
           Product: ui
           Version: OOo 3.3
          Platform: PC
        OS/Version: All
            Status: UNCONFIRMED
          Severity: enhancement
          Priority: P3
         Component: icon
        AssignedTo: uineedsconfirm@openoffice.org
        ReportedBy: louqingle@gmail.com
                CC: ooo-issues@incubator.apache.org


insert a video/audio into document, then select the object, media playing
toolbar will appears and there is a mute button.

First time when I click the play button, I cannot hear anything, then I see the
mute button, and click it, but nothing changed....and there still a red cross
icon on the small horn. I click several times, but cannot see any change. So, I
thought the function doesn't work...

I spend some time and found I also muted my computer...

Then I tried again and found the unfriendly usage:

with unmute state, hover mouse over the button, it's highlighted. Then I click,
it's also highlighted, with the original icon remains... I cannot see any
change, so I thought it doesn't work. 

After I move away the mouse, I found when it's mute, the button is highlighted.
otherwise it's not. But the highlight state changing is not so easy to be seen.
If the icon also changes, it will be better.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message