incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118945] New: Save with password option greyed out in Save As dialog
Date Tue, 21 Feb 2012 11:07:00 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118945

             Bug #: 118945
        Issue Type: DEFECT
           Summary: Save with password option greyed out in Save As dialog
    Classification: Application
           Product: Word processor
           Version: OOo 3.3
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: save-export
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: willkatt@gala.net


This happens on old documents I previously "Saved as..." for backups with
different names as well as on a totally new documents, all saved as default
ODT.

The problem is persistent in the following version:
OOo 3.3.0 rus - OOO330m20 (build 9567)

Deleting user profile and clean reinstall did not help.

Without any further changes clean reinstall of the following version fixed it:
OOo 3.2.1 rus - OOO320m18(build9502)

Restoring the user profile from the first (latest) version did not change
things.

The logical conclusion is that something is wrong with the version.

I have Windows XP SP3, Java 6_29 and MSXML - all with latest updates installed
- if any of this could be responsible for any conflic causing this issue.

I saw similar issues that were closed but they were on Vista, for too old OOo
versions and closed_fixed. Apparently it reappeared for the same or another
reason.

Forced to stay on the previous release for now since I need to be able to
password-protect my files.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message