incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118915] No way to upgade previous OO to AOO 3.4 now
Date Thu, 16 Feb 2012 01:16:49 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118915

Ariel Constenla-Haile <arielch@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|CONFIRMED                   |RESOLVED
                 CC|                            |arielch@apache.org
         Resolution|                            |INVALID

--- Comment #2 from Ariel Constenla-Haile <arielch@apache.org> 2012-02-16 01:16:49 UTC
---
(In reply to comment #0)
> Build: dev snapshot Rev. 1240836
> 
> Now no matter for Windows, Mac or Linux, I can install AOO 3.4 first and then
> install OO 3.3, or in verse. That is, different OO/AOO version can exist on
> same machine for same user. No way to do upgrade.

Because you are using Developer Snapshots, and these aren't supposed to be
considered as upgrade for a normal installation.
You can try that the same happens with previous OpenOffice.org Developer
Snapshots: you can install them in parallel to your normal OpenOffice.org
installation.

Developer Snapshots are a useful way to test new features and find bugs without
forcing the tester to damage his/her default installation. Unfortunately, some
aspects can not be tested this way.

To test the upgrade you'll have to install a nightly build, warned that this
will override your current installation.

Resolved as invalid. This is the way Dev. Snapshots work by design.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message