incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118900] New: can not import cert' from FireFox v9 or v10 into OOO 3.3 on OS X 10.7.3
Date Fri, 10 Feb 2012 22:36:38 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118900

             Bug #: 118900
        Issue Type: DEFECT
           Summary: can not import cert' from FireFox v9 or v10 into OOO
                    3.3 on OS X 10.7.3
    Classification: Code
           Product: security
           Version: OOO340m0
          Platform: Macintosh
        OS/Version: Mac OS X
            Status: CONFIRMED
          Severity: normal
          Priority: P3
         Component: www
        AssignedTo: issues@security.openoffice.org
        ReportedBy: jason@sjobeck.com
                CC: ooo-issues@incubator.apache.org


Hey, Hi, Guys,

I have been trying to sign docuemnts with OOO on my Apple laptop now for a few
months now with no luck. 

I think I have hit upon a versioning interoperabilty issue between FF and OOO.

I am very familar with using certificates and have many of them for myself
personally and for my email and for auth' to our intranet.  All of my cert's
are working fine as demonstrated by all of the many other app's I use them
with. But when I go to import a cert' from either FireFox v9 or FireFox v10,
into OOO 3.3 (on OS X 10.7.3) it fails. 

It says "enter password to open file: NSS Certificate DB".  Which I then do,
but it says "password is incorrect. Can not open file." But ..... I am certain
the password is correct, because the same password works insinde the
application. I can do anything I need to inside of both ThunderBird & FireFox
with my master password. 

Please advise.

Thanks.

Jason

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Mime
View raw message