incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118892] New: Export Forms to PDF still broken
Date Thu, 09 Feb 2012 09:44:33 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118892

             Bug #: 118892
        Issue Type: DEFECT
           Summary: Export Forms to PDF still broken
    Classification: Application
           Product: Word processor
           Version: OOo 3.4 Beta
          Platform: PC
        OS/Version: Windows 7
            Status: UNCONFIRMED
          Severity: major
          Priority: P3
         Component: save-export
        AssignedTo: ooo-issues@incubator.apache.org
        ReportedBy: simmondp@openoffice.org


Created attachment 77197
  --> https://issues.apache.org/ooo/attachment.cgi?id=77197
Screenshots of Adobe Acrobat with two versions of Export to PDF

This bug was originally submitted as Bug 118407 which was marked as a duplicate
of Bug 117131 - Bug 117131 is marked as resolved/fixed.

This does not fix Bug 118407 so this (new) bug report is being submitted.

Attached a PDF with screenshots showing working (3.2.0) and broken (LibreOffice
3.4.5)

It is possible that this may work OK in alternative readers such as Foxit,
however this must work for the great majority who use Adobe.

This is broken in both LibreOffice and OpenOffice indicating that the bug was
introduced before the fork.

Please also find attached the OpenOffice document to be able to reproduce the
fault.

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message