incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 118892] Export Forms to PDF still broken
Date Fri, 10 Feb 2012 06:53:49 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118892

brinzing <brinzing@openoffice.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |CONFIRMED
                 CC|                            |brinzing@openoffice.org
     Ever Confirmed|0                           |1

--- Comment #8 from brinzing <brinzing@openoffice.org> 2012-02-10 06:53:49 UTC ---
i can confirm the problem, text in form controls created 
with oo33/aoo3.4 does not fit always after pdf export

i think this is caused due to change:
http://openoffice.2283327.n4.nabble.com/framework-features-changed-CWS-dba33a-form-controls-some-of-them-use-the-same-text-rendering-as-the-t-td2950702.html

which was introduced with oo3.3.

please have a look at the attachment "form_control_font.gif"

oo3.3/aoo3.4 set "font-name", "font-size" and "font-style" 
from surrounding document text. oo32. does not.

i don't know how to set the font attributes to "default"

-- 
Configure bugmail: https://issues.apache.org/ooo/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message